ER43 - Flow sensor error

If your Ultimaker S5 / Ultimaker S3 reports this error, it means there is a problem with one of the flow sensors. The are two flow sensors in the Ultimaker S5 / Ultimaker S3, one inside each of the feeders. These sensors are responsible for measuring the flow rate of filament passing through the feeder on its way to the nozzle.

This error can occur as the printer starts up, or when beginning a print job, and it means that the printer cannot establish a connection with the flow sensor. This doesn’t necessarily mean your flow sensor is broken; it can also be caused by a short connection interruption, or due to a software error. The information on this page will help to troubleshoot any issues.

Note: Even if your flow sensor is malfunctioning, you are still able to use the printer by disabling it in the Ultimaker S5 menu (System > Settings > Flow sensor).

Troubleshooting

If you still experience ER43 after these steps, perform the following hardware troubleshooting steps:

  • The error message of the printer shows the information of the feeder that is affected. Start by removing the material. Go to the configuration menu, select the material you want to remove and select ‘Unload’. After this, turn the printer off and remove the power cable
  • Position the printer in a way that the affected feeder is easily accessible
  • Remove the clamp clip from the feeder-end of the Bowden tube, press down on the tube coupling collet and pull the Bowden tube upwards out of the feeder

Flow_Sensor_1.jpg

  • Use the hex screwdriver to loosen the two bolts that hold the feeder to the back panel

2Flow_Sensor_1.jpg

  • Carefully remove the feeder from the back panel. You can now clearly see the filament detection cable inserted into the flow sensor

Flow_Sensor_3.jpg

Note: To prevent damage to the sensor, avoid touching the sensor’s PCB when detaching the feeder from the back panel.

  • Check the connection of the filament detection cable to the flow sensor. Gently pull the connector to see if is slightly loose and that the cable is securely inserted
  • Place the feeder back on the printer and secure it with the two bolts
  • Insert the Bowden tube into the feeder by pressing down on the tube coupling collet in the feeder and pushing the Bowden tube all the way in. Secure the tube with the clamp clip

If the problem still persists, please contact support by raising a support request above.

Was this article helpful?
1 out of 1 found this helpful

Comments

0 comments

Article is closed for comments.